Page MenuHomePhabricator

npm update for wiki-util
Closed, ResolvedPublic

Description

You’d need to update your dependencies after pulling that commit, as I added allowUserTalk to the lib
so npm update @sidemen19/mediawiki.js should do the trick
(if not, just change the number in package.json to ^3.0.1 and install deps

Event Timeline

revi triaged this task as Low priority.Dec 12 2020, 05:56
revi created this task.
revi moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.

image.png (31×1 px, 4 KB)

:done: ™

revi added a project: Unknown Object (Project).Dec 21 2020, 08:20